Seit Jahren nutze ich fakturama 1.9.6 und bin sehr zufrieden. Jetzt muß ich auf die aktuelle Version umsteigen. Nach der Installation von 2.0.5 werden die alten Dokumente jedoch nicht mehr angezeigt. Mit dem Tool "Dokumente neu organisieren" erhalte ich folgende Fehlermeldung:
"Fehler: in: com.sebulli.fakturama.handlers.ReorganizeDocuments#run (95)"
Was mmuss ich jetzt machen um die Dokumente wieder zu sehen?
Unter Fakturama hatte ich das Arbeitsverzeichnis auf einem Wechseldatenträger um an unterschiedlichen PC's auf die Daten zugreifen und bearbeiten zu können. Ist dies unter Fakturama 2.0.5 auch möglich?
Hallo,
hab ein ähnliches Problem!
Nach der Umstellung auf einen neues Arbeitsverzeichnis sind die Dokumente verschwunden.
Produkte und Debitoren sind noch da.
Einspielen der Sicherung hilft nicht.
Selbst an einem anderen (nicht umgestellten) Arbeitsplatz sind die Dokumente nicht mehr da.
Wer hat eine Idee?
Gruß
Dieter
Hallo burkhard und Dieter,
ich kann das Problem noch nicht ganz nachvollziehen aufgrund fehlender Angaben. Habt Ihr jeweils evt. ins gleiche Arbeitsverzeichnis migriert?
------------------------------------------------------------
Fakturama 2.0.3
Ubuntu@WAN 16.04.8 | Win10@LAN 20.04| MySQL 5.7.26@UbuntuServer 18.04.3 | QRK
------------------------------------------------------------
Hallo Nicoletta,
ich habe bei Programmstart das alte Arbeitsverzeichnis gewählt. Nach einer Änderung des Arbeitsverzeichnisses wurde bei derReorganisierung nicht gefragt.
Wie könnte ich das neue Arbeitsverzeichnis zur Durchführung der Reorganisation anlegen um diesen Weg zu versuchen?
Wenn ich mich recht erinnere wird bei der Migration nach dem alten Arbeitsverzeichnis gefragt und nach einem neuen Arbeitsverzeichnis. Das sollte von einander getrennt sein. So meine ich steht es auch im Handbuch.
Nimmst Du das gleiche Arbeitsverzeichnis gibt es kuddelmuddel.
------------------------------------------------------------
Fakturama 2.0.3
Ubuntu@WAN 16.04.8 | Win10@LAN 20.04| MySQL 5.7.26@UbuntuServer 18.04.3 | QRK
------------------------------------------------------------
Vielen Dank für die Antwort.
Habs noch mal versucht und unterschiedliche Arbeitsverzeichnisse, wie im Handbuch beschrieben, angelegt und nach dem ersten Start die Reorganisierung durchgeführt.
Es bleibt bei der Fehlermeldung
"Fehler: in: com.sebulli.fakturama.handlers.ReorganizeDocuments#run (95)"
Es werden ausschließlich die Dokumente bis 2016 angezeigt. 2016 wechselte ich auf Version 1.9.6 .
Betroffen sind nur Dokumente. Alles anderen Daten wurden wohl korrekt übertragen.
Du meinst sicherlich die Version 1.6.9.
Da kann ich Dir leider nicht weiterhelfen.
------------------------------------------------------------
Fakturama 2.0.3
Ubuntu@WAN 16.04.8 | Win10@LAN 20.04| MySQL 5.7.26@UbuntuServer 18.04.3 | QRK
------------------------------------------------------------
Hallo zusammen,
ich habe mein Problem gelöst.
Zur Erinnerung: nach dem Umstellen auf einen anderen Datenort startete
das Programm nicht mehr.
Ich hatte es dann deinstalliert und die Version 2.0.2.1 installiert.
Die startete nach mehreren Anläufen wenigstens.
Es waren allerdings die Dokumente verschwunden.
(Nach Update auf 2.0.5 startete das Programm wieder nicht)
Ich habe Folgendes gemacht:
Programm deinstalliert, die Ordner ProgrammeBenutzer"Benutzer".fakturama2
und .eclipse gelöscht. Neustart.
Die Version 2.0.5 installiert. Die fragte dann den neuen Datenpfad ab.
- alles funktioniert wieder, sogar das Button-Menu welches nach dem Update auf 2.0.5
nicht mehr zu sehen war, erscheint wieder.
Der Ordner .fakturama2 enthält wohl Konfigurationsdaten.
Anscheinend sind die Dokumente nach der Umstellung auf 2.0.5 nicht mehr
in der alten Version 2.0.2.1 sichtbar.
Gruß,
Dieter
Ich kriegs nicht hin.
Nach mehrmaliger deinstallation von Fakturama 2.0.5 und 1.6.9 icl. dem löschen der Dateien .fakturama bzw .fakturama2 und der .eclipse werden die fehlenden Dokumente nur in der Version 1.6.9 angezeigt.
Jetzt wollte ich versuchen, erst die 2.0.2.1 als Übergang zu installieren. Im Netz finde ich jedoch nur den Download für 1.6.9
Wo finde ich den Link zur Version 2.0.2.1
Gruß
Burkhard
Moin,
ich hab's mit der Version 2.0.5 getestet, das muß funktionieren. Ich schau mir die Datenreorganisation nochmal an.
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
hab's nochmal mit Version 2.0.5 probiert.
Immernoch dieselbe Fehlermeldung. Die Dokumente bis 2016 werden angezeigt, der Rest nicht. Die Fehlermeldung ist dieselbe.
Habe diesmal die "migInfo" gespeichert. Vielleicht kann irgendwer damit etwas anfangen.
Vorerst bleibe ich halt bei Version 1.9.6 .
Viele Grüße
Burkhard
Hallo Burkhard,
hast Du das Problem mit dem Doppelpunkt lösen können?
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Hallo Ralf,
die Doppelpunkte habe ich entfernt. In der Version 2.0.5 werden weiterhin die Dokumente ab 2016 nicht angezeigt.
Viele Grüße
Burkhard
Hallo Burkhard,
werden die Dokumente nur in der Listenansicht nicht angezeigt oder sind die generell auch nicht im Arbeitsverzeichnis vorhanden? Das "Dokumente reorganisieren" sorgt nur dafür, daß die Dokumente aus dem alten ins neue Verzeichnis geschoben werden. Wenn in der Listenansicht Dinge fehlen, ist das ein anderes Problem.
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
ICh habe mal versucht über Extras die Dokumente zu reorganisieren, da kommt folgende Fehlermeldung:
Fehler: in: com.sebulli.fakturama.handlers.ReorganizeDocuments#run (95)