I will do my best.
Eigentlich sollten diese Updates ja automatisch kommen.
Mhmm...
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
nein, das kommt nicht automatisch 🙂 Hast Du die Fakturama-Version mit oder ohne JRE installiert?
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Zuerst OHNE...
mach gerade noch eine MIT JRE
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
Mit JRE und start mit clean Option... gleiche Meldung...
JAVA auch abgefragt.
java version "1.8.0_451"
Java(TM) SE Runtime Environment (build 1.8.0_451-b10)
Java HotSpot(TM) Client VM (build 25.451-b10, mixed mode)
PS: Such jetzt die JAVA11 Version und mach die manuell drauf.
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
Dann probier mal, erst das alte zu deinstallieren und dann das neue zu installieren.
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Nun alles alte an Java JRE runter geworfen...
Neustart...
Aktuelle JRE instaliert (jre-8u471-win-x64 )
java version "1.8.0_471"
Java(TM) SE Runtime Environment (build 1.8.0_471-b09)
Java HotSpot(TM) 64-Bit Server VM (build 25.471-b09, mixed mode)
Fakturama ohne und mit option clean gestartet.
Fehler bleibt.
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
ok, dann müssen wir jetzt mal die Roßkur machen... Geh mal auf die Kommandozeile und setz hier folgende Befehle ab (du befindest Dich dabei im Installationsverzeichnis von Fakturama):
set PATH=jre\bin;%PATH% set JAVA_HOME=.\jre java -version Fakturama -clean -consoleLog
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
LOG ausgabe:
!SESSION 2025-12-31 00:35:00.836 -----------------------------------------------
eclipse.buildId=2.2.0.202512201408
java.version=17.0.17
java.vendor=Eclipse Adoptium
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=de_DE
Command-line arguments: -os win32 -ws win32 -arch x86_64 -clean -consoleLog
!ENTRY org.apache.aries.spifly.dynamic.bundle 4 0 2025-12-31 00:35:01.218
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.apache.aries.spifly.dynamic.bundle [2]
Unresolved requirement: Import-Package: org.objectweb.asm; version="[9.6.0,10.0.0)"
at org.eclipse.osgi.container.Module.start(Module.java:463)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1788)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
at org.eclipse.osgi.container.SystemModule.startWorker(SystemModule.java:269)
at org.eclipse.osgi.container.Module.doStart(Module.java:605)
at org.eclipse.osgi.container.Module.start(Module.java:468)
at org.eclipse.osgi.container.SystemModule.start(SystemModule.java:193)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:445)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:464)
at org.eclipse.osgi.launch.Equinox.start(Equinox.java:139)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:338)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:251)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:569)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:659)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:596)
at org.eclipse.equinox.launcher.Main.run(Main.java:1467)
!ENTRY org.apache.felix.scr 4 0 2025-12-31 00:35:01.220
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.apache.felix.scr [3]
Unresolved requirement: Import-Package: org.osgi.service.cm; version="[1.6.0,2.0.0)"; resolution:="optional"
Unresolved requirement: Import-Package: org.osgi.service.metatype; version="[1.2.0,2.0.0)"; resolution:="optional"
Unresolved requirement: Import-Package: org.apache.felix.service.command; version="[1.0.0,2.0.0)"; resolution:="optional"
Unresolved requirement: Import-Package: org.osgi.service.component; version="[1.5.0,1.6.0)"
at org.eclipse.osgi.container.Module.start(Module.java:463)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1788)
at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
at org.eclipse.osgi.container.SystemModule.startWorker(SystemModule.java:269)
at org.eclipse.osgi.container.Module.doStart(Module.java:605)
at org.eclipse.osgi.container.Module.start(Module.java:468)
at org.eclipse.osgi.container.SystemModule.start(SystemModule.java:193)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:445)
at org.eclipse.osgi.internal.framework.EquinoxBundle.start(EquinoxBundle.java:464)
at org.eclipse.osgi.launch.Equinox.start(Equinox.java:139)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:338)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:251)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:569)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:659)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:596)
at org.eclipse.equinox.launcher.Main.run(Main.java:1467)
00:35:03.491 [Start Level: Equinox Container: 74eb48b4-d793-4477-8819-a17fb0fb02c8] INFO org.fakturama.database.hsql.Activator -- Driver HSQL is loading...
Dez. 31, 2025 12:35:03 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.mail.imap.IMAPProvider of service jakarta.mail.Provider in bundle org.eclipse.angus.mail
Dez. 31, 2025 12:35:03 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.mail.imap.IMAPSSLProvider of service jakarta.mail.Provider in bundle org.eclipse.angus.mail
Dez. 31, 2025 12:35:03 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.mail.smtp.SMTPProvider of service jakarta.mail.Provider in bundle org.eclipse.angus.mail
Dez. 31, 2025 12:35:03 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.mail.smtp.SMTPSSLProvider of service jakarta.mail.Provider in bundle org.eclipse.angus.mail
Dez. 31, 2025 12:35:03 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.mail.pop3.POP3Provider of service jakarta.mail.Provider in bundle org.eclipse.angus.mail
Dez. 31, 2025 12:35:03 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.mail.pop3.POP3SSLProvider of service jakarta.mail.Provider in bundle org.eclipse.angus.mail
Dez. 31, 2025 12:35:03 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.mail.util.MailStreamProvider of service jakarta.mail.util.StreamProvider in bundle org.eclipse.angus.mail
Dez. 31, 2025 12:35:03 AM javax.money.spi.Bootstrap init
INFORMATION: Money Bootstrap: new ServiceProvider set: org.javamoney.moneta.internal.OSGIServiceProvider
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.CurrencyProviderSpi): org.javamoney.moneta.spi.JDKCurrencyProvider
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.CurrencyProviderSpi): org.javamoney.moneta.spi.ConfigurableCurrencyUnitProvider
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryAmountFactoryProviderSpi): org.javamoney.moneta.spi.FastMoneyAmountFactoryProvider
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryAmountFactoryProviderSpi): org.javamoney.moneta.spi.MoneyAmountFactoryProvider
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryAmountFactoryProviderSpi): org.javamoney.moneta.spi.RoundedMoneyAmountFactoryProvider
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryAmountFormatProviderSpi): org.javamoney.moneta.spi.format.DefaultAmountFormatProviderSpi
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryAmountsSingletonQuerySpi): org.javamoney.moneta.spi.DefaultMonetaryAmountsSingletonQuerySpi
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryAmountsSingletonQuerySpi): org.javamoney.moneta.spi.DefaultMonetaryAmountsSingletonQuerySpi
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryAmountsSingletonSpi): org.javamoney.moneta.spi.DefaultMonetaryAmountsSingletonSpi
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.MonetaryCurrenciesSingletonSpi): org.javamoney.moneta.spi.DefaultMonetaryCurrenciesSingletonSpi
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (javax.money.spi.RoundingProviderSpi): org.javamoney.moneta.spi.DefaultRoundingProvider
Dez. 31, 2025 12:35:03 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (org.javamoney.moneta.spi.loader.LoaderService): org.javamoney.moneta.spi.loader.urlconnection.URLConnectionLoaderService
!ENTRY org.eclipse.equinox.registry 2 0 2025-12-31 00:35:03.980
!MESSAGE The extensions and extension-points from the bundle "org.fakturama.logging" are ignored. The bundle is not marked as singleton.
00:35:04,054 |-INFO in ch.qos.logback.core.model.processor.ModelInterpretationContext@e6767f7 - value "C:\Users\USER/.fakturama2/Logs" substituted for "${user.home}/.fakturama2/Logs"
00:35:04,055 |-INFO in ch.qos.logback.core.model.processor.StatusListenerModelHandler - Added status listener of type [ch.qos.logback.core.status.OnConsoleStatusListener]
00:35:04,055 |-INFO in ch.qos.logback.core.model.processor.AppenderModelHandler - Processing appender named [FILE]
00:35:04,055 |-INFO in ch.qos.logback.core.model.processor.AppenderModelHandler - About to instantiate appender of type [ch.qos.logback.core.rolling.RollingFileAppender]
00:35:04,060 |-INFO in ch.qos.logback.core.model.processor.ModelInterpretationContext@e6767f7 - value "C:\Users\USER/.fakturama2/Logs/Error.log" substituted for "${LOG_PATH}/Error.log"
00:35:04,061 |-INFO in ch.qos.logback.core.model.processor.ModelInterpretationContext@e6767f7 - value "C:\Users\USER/.fakturama2/Logs/Error.%d{yyyy-MM-dd}.log" substituted for "${LOG_PATH}/Error.%d{yyyy-MM-dd}.log"
00:35:04,062 |-INFO in c.q.l.core.rolling.TimeBasedRollingPolicy@1924733417 - No compression will be used
00:35:04,068 |-INFO in c.q.l.core.rolling.TimeBasedRollingPolicy@1924733417 - Will use the pattern C:/Users/USER/.fakturama2/Logs/Error.%d{yyyy-MM-dd}.log for the active file
00:35:04,069 |-INFO in c.q.l.core.rolling.DefaultTimeBasedFileNamingAndTriggeringPolicy - The date pattern is 'yyyy-MM-dd' from file name pattern 'C:/Users/USER/.fakturama2/Logs/Error.%d{yyyy-MM-dd}.log'.
00:35:04,069 |-INFO in c.q.l.core.rolling.DefaultTimeBasedFileNamingAndTriggeringPolicy - Roll-over at midnight.
00:35:04,071 |-INFO in c.q.l.core.rolling.DefaultTimeBasedFileNamingAndTriggeringPolicy - Setting initial period to 2025-12-30T23:32:35.585Z
00:35:04,071 |-INFO in ch.qos.logback.core.model.processor.ImplicitModelHandler - Assuming default type [ch.qos.logback.classic.encoder.PatternLayoutEncoder] for [encoder] property
00:35:04,092 |-INFO in ch.qos.logback.core.rolling.RollingFileAppender[FILE] - Active log file name: C:\Users\USER/.fakturama2/Logs/Error.log
00:35:04,092 |-INFO in ch.qos.logback.core.rolling.RollingFileAppender[FILE] - File property is set to [C:\Users\USER/.fakturama2/Logs/Error.log]
00:35:04,092 |-INFO in ch.qos.logback.core.model.processor.AppenderModelHandler - Processing appender named [STDOUT]
00:35:04,092 |-INFO in ch.qos.logback.core.model.processor.AppenderModelHandler - About to instantiate appender of type [ch.qos.logback.core.ConsoleAppender]
00:35:04,093 |-INFO in ch.qos.logback.core.model.processor.ImplicitModelHandler - Assuming default type [ch.qos.logback.classic.encoder.PatternLayoutEncoder] for [encoder] property
00:35:04,094 |-INFO in ch.qos.logback.core.ConsoleAppender[STDOUT] - BEWARE: Writing to the console can be very slow. Avoid logging to the
00:35:04,094 |-INFO in ch.qos.logback.core.ConsoleAppender[STDOUT] - console in production environments, especially in high volume systems.
00:35:04,094 |-INFO in ch.qos.logback.core.ConsoleAppender[STDOUT] - See also https://logback.qos.ch/codes.html#slowConsole
00:35:04,096 |-INFO in ch.qos.logback.classic.model.processor.LoggerModelHandler - Setting level of logger [com.sebulli.fakturama] to ERROR
00:35:04,096 |-INFO in ch.qos.logback.classic.model.processor.LoggerModelHandler - Setting level of logger [org.fakturama] to ERROR
00:35:04,096 |-INFO in ch.qos.logback.classic.model.processor.LoggerModelHandler - Setting level of logger [org.mariadb.jdbc] to ERROR
00:35:04,096 |-INFO in ch.qos.logback.classic.model.processor.LoggerModelHandler - Setting level of logger [org.mariadb.jdbc.impl] to ERROR
00:35:04,096 |-INFO in ch.qos.logback.classic.model.processor.LoggerModelHandler - Setting level of logger [liquibase] to ERROR
00:35:04,096 |-INFO in ch.qos.logback.classic.model.processor.LoggerModelHandler - Setting level of logger [org.apache.hc.client5.http] to ERROR
00:35:04,097 |-INFO in ch.qos.logback.classic.model.processor.RootLoggerModelHandler - Setting level of ROOT logger to ERROR
00:35:04,098 |-INFO in ch.qos.logback.core.model.processor.AppenderRefModelHandler - Attaching appender named [STDOUT] to Logger[ROOT]
00:35:04,098 |-INFO in ch.qos.logback.core.model.processor.AppenderRefModelHandler - Attaching appender named [FILE] to Logger[ROOT]
00:35:04,098 |-INFO in ch.qos.logback.core.model.processor.DefaultProcessor@2a81ecf4 - End of configuration.
00:35:04,098 |-INFO in ch.qos.logback.classic.joran.JoranConfigurator@d95024e - Registering current configuration as safe fallback point
Dez. 31, 2025 12:35:04 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (org.javamoney.moneta.spi.MonetaryConfigProvider): org.javamoney.moneta.spi.DefaultConfigProvider
Dez. 31, 2025 12:35:04 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.activation.MailcapRegistryProviderImpl of service jakarta.activation.spi.MailcapRegistryProvider in bundle angus-activation
Dez. 31, 2025 12:35:04 AM org.apache.aries.spifly.BaseActivator log
INFORMATION: Registered provider org.eclipse.angus.activation.MimeTypeRegistryProviderImpl of service jakarta.activation.spi.MimeTypeRegistryProvider in bundle angus-activation
Dez. 31, 2025 12:35:04 AM org.javamoney.moneta.OSGIServiceHelper registerService
WARNUNG: Loaded Service Factory (org.javamoney.moneta.spi.MonetaryConfigProvider): org.javamoney.moneta.spi.DefaultConfigProvider
Dez. 31, 2025 12:35:04 AM org.javamoney.moneta.DefaultMonetaryContextFactory createMonetaryContextNonNullConfig
INFORMATION: Using custom MathContext: precision=256, roundingMode=HALF_EVEN
[EL Info]: 2025-12-31 00:35:05.305--ServerSession(26406136)--EclipseLink, version: Eclipse Persistence Services - 4.0.4.v202407190748-059428cdd2583c46f1f3e50d235854840a6fa9a7
Dez. 31, 2025 12:35:06 AM liquibase.command
INFORMATION: Command execution complete
Failed to create the database connection: liquibase.exception.CommandExecutionException: liquibase.exception.UnexpectedLiquibaseException: liquibase.exception.DatabaseException: java.sql.SQLException: Parameter index out of range (2 > number of parameters, which is 1).
Dez. 31, 2025 12:35:06 AM liquibase.database
WARNUNG: Failed to restore the auto commit to true
!ENTRY com.sebulli.fakturama.common 4 0 2025-12-31 00:35:06.854
!MESSAGE c.s.f.LifecycleManager.checksBeforeStartup:163|couldn't create or update database!
00:35:06.856 [Equinox Log Thread - Equinox Container: 74eb48b4-d793-4477-8819-a17fb0fb02c8] ERROR com.sebulli.fakturama.common -- Can't show the error message in Error View because no EventBroker is available!
00:35:06.856 ERROR com.sebulli.fakturama.common - Can't show the error message in Error View because no EventBroker is available!
00:35:06.856 [Equinox Log Thread - Equinox Container: 74eb48b4-d793-4477-8819-a17fb0fb02c8] ERROR com.sebulli.fakturama.common -- couldn't create or update database!
00:35:06.856 ERROR com.sebulli.fakturama.common - couldn't create or update database!
JAVA Ausgabe:
openjdk version "17.0.17" 2025-10-21
OpenJDK Runtime Environment Temurin-17.0.17+10 (build 17.0.17+10)
OpenJDK 64-Bit Server VM Temurin-17.0.17+10 (build 17.0.17+10, mixed mode)
Fehlermeldung bleibt.
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
Muss deinen Skript etwas umschreiben... die Pathangabe stimmt nicht.. .
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
immerhin schon mal das richtige Java 🙂 Hast Du nach der Deinstallation das Verzeichnis komplett gesäubert oder standen da noch irgendwelche Reste rum?
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Ich machs nochmal... Natürlich hab ich es mal wieder vergessen nach der Deinst zu checken ob fragmente vorhanden sind. .
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
Java Deinstalliert, Verzeichnisse kontrolliert, Alles mit JAVA gelöscht, Rechner neugestartet, wieder Verzeichnisse nach Java kontrolliert (Keine vorhanden), Java neu installiert, Fakturama gestartet... Fehler bleibt.
Fakturama mit Option Clean gestartet .... Fehler bleibt
PS: nun ist es 31,12, um 1 Uhr morgens...
Später sind auch noch Tage wo man das machen kann.
Das UPdate ist mehr aus reiner Neugier, aber nicht zwingend.
(Aber es nervt das es nicht so läuft wie es soll... 🙂 )
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn
rein interessehalber... geht es mit der neuen Version?
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Moin,
danke für die Rückfrage und sorry wegen der späten Rückmeldung..
Zwischenzeitlich ist mir eine Festplatte kaputt gegangen.
Musste das W11Pro System komplett neu aufsetzen.
Natürlich gleich jungfräulich die 2.2.0 genommen.
Fehler ist leider immer noch der gleiche.
Also Back to 2.1.3.
Im Moment hab ich allerdings keine Zeit mich näher damit zu befassen.
Das hab ich erstmal verschoben auf "wenn mal wieder extreme Langeweile herrscht".
Was aber diesen Sommer eher unwahrscheinlich ist.
Muss mich erstmal um meinen Fahrzeuge kümmern.
Lieben Gruß
Thomas
Gruß Thomas
----------------------------------------------------------------------

Forumstreffen, die einzige Zeit im Jahr wo alle 5 Sinne zusammen kommen:
Unsinn, Wahnsinn, Blödsinn, Schwachsinn und Irrsinn