Guten Morgen
Eilt nicht...
Wollte nach Anleitung ZugFerd nachinstallieren und testen.
Fakturama
Version: 2.0.0.1
Build-ID: 20180114-1659
Wenn ich das Menü Hilfe nach Updates suchen auswähle, kommt eine Fehlermeldung.
Couldn't get provisioning job: Status ERROR: org.eclipse.equinox.p2.operations Code=10053
children=[org.eclipse.equinox.internal.provisional.p2.Planner.Status@684a34f4
Grüsse Gaetano
------------------------------------------------------------------------------
Fakturama 2.0.0.1
Windows 7 64bit & Windows 10 - Dokumente auf NAS Synology - MariaDB-Datenbank auf Synology
------------------------------------------------------------------------------
Hallo Gaetano,
schau mal oben ins Menu unter Extras. Dort findest Du den ZugFerd Exporter und musst diesen nicht mehr extra installieren.
Viele Grüße
Nicole
------------------------------------------------------------
Fakturama 2.0.3
Ubuntu@WAN 16.04.8 | Win10@LAN 20.04| MySQL 5.7.26@UbuntuServer 18.04.3 | QRK
------------------------------------------------------------
Liebe Nicole
Danke für den Tipp, jetzt habe ich diese Meldung wenn ich den ZuFerd Exporter anklicke.
Internal Error
Ursache:
org.eclipse.e4.core.di.InjectionException: java.lang.IllegalArgumentException: InputStream cannot be null
Details:
java.lang.IllegalArgumentException: InputStream cannot be null
habe im Forum die gleiche Meldung ohne eine Lösung gefunden.
HIER
Appetit
Grüessli Gaetano
------------------------------------------------------------------------------
Fakturama 2.0.0.1
Windows 7 64bit & Windows 10 - Dokumente auf NAS Synology - MariaDB-Datenbank auf Synology
------------------------------------------------------------------------------
ja, das Problem ist bekannt und derzeit noch offen
------------------
Viele Grüße
Steffen
www.larissastoffe.de | Nähe deine Ideen!
Danke für die Information Steffen,
Ich brauche Zurzeit, diese Funktion nicht, also keine Eile.
(tu)
------------------------------------------------------------------------------
Fakturama 2.0.0.1
Windows 7 64bit & Windows 10 - Dokumente auf NAS Synology - MariaDB-Datenbank auf Synology
------------------------------------------------------------------------------