Hallo alle zusammen,
ich habe gerade das neue Update unter Win aufgespielt.
Die Reiter: Angebot bis Mahnung kommt bei neuerstellen nur ein graues leeres Fenster.
Bitte um Hilfe, ob das nur bei mir ein Problem ist oder alle betrifft ?
Gruß Holger
Hallo,
bei mir fehlt leider die komplette Werkzeugleiste, obgleich in den Einstellungen die diesbezüglichen Icons aktiviert sind!? 🙁
Die Installation (Aktualisierung) ist ansonsten problemlos durchgelaufen und der Datenbankzugriff (MySQL) funktioniert bis dato anscheinend auch.
P.S. Es wäre m.E. schön wenn bei der Installation auch gleich das jeweils aktuelle Handbuch im Arbeitsverzeichnis abgelegt und über den Menüpunkt Hilfe verknüpft würde.
Gruß
Matthew
Fakturama 2.1.3 auf Win10 pro x64 an MariaDB auf ner DiskStation
Den Fehler mit der Werkzeugleiste hatte ich in der Ankündigung hier im Forum bereits angedeutet.
Das mit dem Handbuch überlege ich mir noch, früher gab es das ja als "richtige" Hilfe.
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Sorry hatte ich übersehen... musste die besagte Datei allerdings per Hand löschen, da der Befehl bei mir nicht zum Erfolg führte. Nun ist auch die Werkzeugleiste vorhanden und es stehen nur noch nachfolgende Einträge in den Logfiles:
!SESSION 2018-10-02 10:07:28.119 ----------------------------------------------- eclipse.buildId=2.0.3. java.version=1.8.0_181 java.vendor=Oracle Corporation BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=de_DE Command-line arguments: -os win32 -ws win32 -arch x86_64 !ENTRY org.eclipse.e4.ui.workbench 1 0 2018-10-02 10:07:39.752 !MESSAGE create Document list part !ENTRY org.eclipse.e4.ui.workbench 1 0 2018-10-02 10:15:42.330 !MESSAGE Saving NatTable state to fakturamaviews.properties
3384 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] DEBUG com.sebulli.fakturama.common - start DAOs - begin 3803 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] INFO com.sebulli.fakturama.rcp - Entering default Preference Initializer 4765 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] DEBUG com.sebulli.fakturama.common - start DAOs - end 490064 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] DEBUG com.sebulli.fakturama.common - Storing preferences in database 490531 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] DEBUG com.sebulli.fakturama.common - save dialog settings
Denke das ist ok so, oder sollte die bestenfalls komplett leer sein?
P.S. Ist die Java- Version ok, oder sollte ich die Updaten?
Fakturama 2.1.3 auf Win10 pro x64 an MariaDB auf ner DiskStation
Hallo Matthew,
das Logfile ist ok so. Die Java-Version auch, kannst Du so lassen.
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Guten Morgen,
nach dem Update kann ich bei Aufträgen den Status nicht mehr umsetzen.
Also von "offen" auf "in Bearbeitung" oder "versendet" etc.
Ich habe die Version erst mal wieder zurückgespielt.
Dann geht es wieder.
Gruß
Axel
Bei uns auch lustig. Funktioniert nur an unserem Hauptrechner nicht. An allen anderen Rechnern die mit der MySQL Version arbeiten geht das komischerweise. Das muss dann an dem lokalen REchner liegen. Wir haben leider den Fehler auch noch nicht gefunden und nervt total, weil wir jetzt den Status immer von einem anderen Rechner aus ändern müssen.
Gibt es hierzu schon einen Lösungsansatz oder hat das Problem überhaupt noch jemand anders ?
Gruss,
Marcus
Gleiches Problem auch bei mir. Der Status lässt sich nicht ändern.
Bitte um Hilfe.
------------------
Viele Grüße, Matthias
Mein System: Win10 64, Fakturama 2.1.3c, Java 17.0.1, LibreOffice 7.5.9.2
www.winterimages.de | www.karl-der-käfer.de | www.b2b-photography.de
Hättet ihr ggf. noch eine kleine Fehlermeldung aus dem Logfile für mich? 🙂
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Hallo Ralf!
Danke für's drum kümmern schon einmal. Ich hoffe das hier hilft irgendwie weiter..
2087 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] DEBUG com.sebulli.fakturama.common - start DAOs - begin 2391 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] INFO com.sebulli.fakturama.rcp - Entering default Preference Initializer 3121 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] DEBUG com.sebulli.fakturama.common - start DAOs - end 3678 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] ERROR org.eclipse.e4.ui.workbench - Can't show the error message in Error View because no EventBroker is available! 3702 [com.sebulli.fakturama.log.LogbackAdapter@36a6bea6] ERROR org.eclipse.e4.ui.workbench - Unable to load class 'com.sebulli.fakturama.handlers.NewProductHandler' from bundle '1642' java.lang.ClassNotFoundException: com.sebulli.fakturama.handlers.NewProductHandler cannot be found by com.sebulli.fakturama.rcp_2.0.3 at org.eclipse.osgi.internal.loader.BundleLoader.findClassInternal(BundleLoader.java:484) ~[na:na] at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:395) ~[na:na] at org.eclipse.osgi.internal.loader.BundleLoader.findClass(BundleLoader.java:387) ~[na:na] at org.eclipse.osgi.internal.loader.ModuleClassLoader.loadClass(ModuleClassLoader.java:150) ~[na:na] at java.lang.ClassLoader.loadClass(Unknown Source) ~[na:1.8.0_181] at org.eclipse.osgi.internal.framework.EquinoxBundle.loadClass(EquinoxBundle.java:564) ~[na:na] at org.eclipse.e4.ui.internal.workbench.ReflectionContributionFactory.createFromBundle(ReflectionContributionFactory.java:103) ~[na:na] at org.eclipse.e4.ui.internal.workbench.ReflectionContributionFactory.doCreate(ReflectionContributionFactory.java:74) ~[na:na] at org.eclipse.e4.ui.internal.workbench.ReflectionContributionFactory.create(ReflectionContributionFactory.java:56) ~[na:na] at com.sebulli.fakturama.addons.HandlerProcessingAddon.processActiveHandler(HandlerProcessingAddon.java:193) ~[na:na] at com.sebulli.fakturama.addons.HandlerProcessingAddon.initialize(HandlerProcessingAddon.java:101) ~[na:na] at com.sebulli.fakturama.addons.HandlerProcessingAddon$1.run(HandlerProcessingAddon.java:55) ~[na:na] at org.eclipse.jface.operation.ModalContext$ModalContextThread.run(ModalContext.java:119) ~[na:na]
Hast Du den Hinweis schon mal ausprobiert?
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Hallo,
seit dem Update auf Version 2.0.3 werden die Platzhalter für die Kundennummer und die Anrede in den OpenOffice Dokumenten nicht mehr übernommen / automatisch gefüllt.
Auch habe ich beim Erstellen eines Auftrags immer einen Bindestrich vor der PLZ des Debitors.
Habe einiges Probiert leider ohne Erfolg, hat noch jemand Lösungsansätze?
Besten Dank!
Hallo mo_des,
das mit dem Bindestrich kannst Du in den Einstellungen beheben: Kontakte -> Format, dann müßte es bei "Adressfeld" stehen. "{countrycode}{zip} {city}" wäre dann wohl korrekt.
Den anderen Fehler konnte ich gerade nicht nachstellen. In meiner Vorlage werden die Felder alle korrekt ersetzt. Werden die Platzhalter gar nicht ersetzt oder steht dort einfach nichts mehr?
Viele Grüße
Ralf.
Wichtige Infos zum Posten im Forum.
Fehler gefunden?
Hallo Ralf!
Genau das hier: https://www.fakturama.info/community/haupt-forum/version-2-0-3-online
geholfen! Top. Danke wie immer für den tollen Support!
Grüße,
Marcus
Hi,
das mit dem Adressfeld habe ich geändert, nur komisch das der Bindestrich erst mit dem Update gekommen ist. Egal....
Die Platzhalter sind in der Vorlage alle vorhanden, wenn ich dann aber ein Dokument aus Fakturama öffne, dann werden die Platzhalter nicht gefüllt, d.h. es erschein kein Text.
Die gleiche Vorlage funktionierte aber in der Vorversion einwandfrei.
VG
mo_des